We are currently experiencing delays in our Transaction updates. We are actively investigating and working to mitigate this issue.
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 23:53 UTC
Monitoring
We've confirmed the issue with our cloud provider and have put in place our own mitigations.

Systems are healthy and we'll resolve incident when our underlying provider indicates resolution.
Posted Jun 16, 2023 - 22:28 UTC
Update
We see an ongoing issues with underlying worker nodes and despite limited customer impact are updating to degraded state until this is recolved.
Posted Jun 16, 2023 - 22:13 UTC
Identified
We saw degradation from approximately 14:22 PM Pacific to 14:32 PM Pacific, then partial recovery.

We've identified an underlying issue in one availability zone we utilize in the cloud and are working on further mitigations.

Expect potential delay in webhooks while they catch up.
Posted Jun 16, 2023 - 21:31 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2023 - 21:22 UTC
This incident affected: API - Production.