Elevated /transfer/authorization/create errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 12:58 UTC

Investigating

/transfer/authorization/create requests are experiencing elevated rates of approved transfers with `ERROR` decision rationale codes as of 3:00 AM PST
Posted Apr 18, 2025 - 12:16 UTC
This incident affected: API - Production.