Transfer API degradation
Incident Report for Plaid
Resolved
This incident is now resolved.
Posted Dec 10, 2024 - 21:27 UTC
Monitoring
We have identified the underlying cause, and deployed the fix. The issue has been resolved, and we are actively monitoring.
Posted Dec 10, 2024 - 17:30 UTC
Investigating
The Transfer Authorization API is currently experiencing a degradation, and requests may fail with a APPROVED decision with an ERROR rationale code. We are actively investigating and will update this incident as we have more updates.
Posted Dec 10, 2024 - 17:23 UTC
This incident affected: API - Production.