Elevated dashboard error rates

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 16:34 UTC

Monitoring

The issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Jan 30, 2026 - 16:32 UTC

Investigating

We are experiencing elevated error rates on the Monitor section of the Plaid Dashboard. We are actively investigating the issue.
Posted Jan 30, 2026 - 16:17 UTC
This incident affected: Dashboard.