Elevated API errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 04:28 UTC
Identified
Our API is currently experiencing unexpected downtime with the Plaid + Stripe integration, we are investigating and working to mitigate this issue.
Posted Nov 23, 2021 - 03:52 UTC
This incident affected: API - Production.