Elevated error rates and latency

Incident Report for Plaid

Resolved

No further issues observed, this incident has been resolved.
Posted Sep 27, 2022 - 13:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 27, 2022 - 09:37 UTC

Monitoring

This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Sep 27, 2022 - 09:36 UTC

Investigating

We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.
Posted Sep 27, 2022 - 09:28 UTC
This incident affected: API - Production.