Elevated API errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jul 14, 2021 - 21:30 UTC

Investigating

We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.
Posted Jul 14, 2021 - 21:08 UTC