Elevated Error Rates on CRA Endpoint
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Aug 11, 2024 - 01:24 UTC
Monitoring
We've contained the issue to 40 reports total, and will be attempting to retroactively repair them.
Posted Aug 10, 2024 - 05:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2024 - 22:26 UTC
Identified
We have identified an issue that caused elevated error rates for /cra/base_report/get. A fix is being deployed.
Posted Aug 09, 2024 - 22:26 UTC
This incident affected: API - Production.