Elevated API errors

Incident Report for Plaid

Resolved

The issue has been resolved. We are continuing to monitor. Please retry any failed /user/* requests.
Posted Mar 31, 2026 - 20:33 UTC

Monitoring

We experienced elevated error rates for API calls related to the /user/* endpoints.

We are actively investigating and working to mitigate this issue.
Posted Mar 31, 2026 - 19:01 UTC
This incident affected: API - Production.