Item add downtime
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 22:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2020 - 22:45 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Aug 28, 2020 - 19:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2020 - 19:38 UTC
Investigating
We are currently experiencing elevated error rates for Item adds. We are actively investigating and working to mitigate this issue.
Posted Aug 28, 2020 - 19:34 UTC
This incident affected: API - Production.