[Informational] Seeing underlying cloud provider elevated errors with no customer impact

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 21:27 UTC

Update

Service provider has resolved elevated error rates and latency.

We've confirmed on our side that it has resolved in our systems as well.
Posted Jun 13, 2023 - 21:16 UTC

Update

Cloud provider has reported sustained recovery. We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 21:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 20:10 UTC

Monitoring

We're seeing underlying cloud provider elevated errors and monitoring for system health.

We have our response team engaged and see zero production impact from the cloud provider's elevated errors or latencies and we've taken preventive steps to reduce our exposure until it's resolved. Some functionality on www.plaid.com and sign ins to my.plaid.com may be affected.
Posted Jun 13, 2023 - 20:00 UTC