API downtime

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 21, 2023 - 03:42 UTC

Monitoring

This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Apr 21, 2023 - 01:47 UTC

Update

While we recover from this incident, our transactions product updates will be delayed for the next few hours.
Posted Apr 21, 2023 - 01:38 UTC

Identified

We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Apr 21, 2023 - 01:36 UTC

Investigating

Our API is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Posted Apr 21, 2023 - 01:31 UTC
This incident affected: API - Production.