Elevated API errors
Incident Report for Plaid
Resolved
We think the impact from the issue is over.
Posted May 03, 2024 - 18:44 UTC
Monitoring
Between 10:43am - 10:49am PST our API routes experienced elevated error rates.
Posted May 03, 2024 - 18:43 UTC
This incident affected: API - Production.