Link downtime in Sandbox

Incident Report for Plaid

Resolved

This is resolved.
Posted Jun 18, 2025 - 02:06 UTC

Monitoring

Link on Sandbox experienced unexpected downtime on Tuesday, June 17, 2025 from 15:40 PT to 16:46 PT. This impact is limited to the Sandbox environment and is not affecting production Link. This incident has been resolved.
Posted Jun 18, 2025 - 02:05 UTC
This incident affected: API - Sandbox.