Elevated dashboard error rates
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 21:40 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Aug 02, 2024 - 21:24 UTC
Investigating
We are experiencing elevated error rates in the Dashboard. Dashboard functionality, including sign in, is currently affected.
We are currently investigating this issue.
Posted Aug 02, 2024 - 20:39 UTC
This incident affected: Dashboard.