Elevated Well Fargo errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 21:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 21:14 UTC
Investigating
Wells Fargo is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Wells Fargo has resolved the issue.
Posted Sep 17, 2024 - 21:14 UTC
This incident affected: API - Production.