Resolved
This incident has been resolved.
Investigating
Transfers products are experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Investigating
/transactions/sync requests are experiencing elevated error rates.We are actively investigating and working to mitigate this issue.