API downtime
Incident Report for Plaid
Resolved
System performance continues to be healthy and we're resolving the incident.
Posted Jul 30, 2021 - 21:11 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Jul 30, 2021 - 17:55 UTC
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Jul 30, 2021 - 17:48 UTC
Investigating
Our API is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Posted Jul 30, 2021 - 17:47 UTC
This incident affected: API - Production.