Service Disruption Impacting Wells Fargo connections
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 11:10 UTC
Investigating
Wells Fargo is currently experiencing downtime impacting all channels and data recipients. Item adds through Plaid are impacted. We will provide an update when Wells Fargo has resolved the issue
Posted Aug 13, 2024 - 02:28 UTC
This incident affected: API - Production.