User API degradation

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:17 UTC

Monitoring

We’ve identified and resolved the root cause of the issue. New CRA user creation calls are now recovering. We’re continuing to work on a fix to allow previously failed requests to be retried.
Posted Oct 21, 2025 - 01:44 UTC

Update

The degradation specifically affects users created with consumer_report_user_identity field (Plaid Check users). We are still investigating the issue.
Posted Oct 20, 2025 - 23:00 UTC

Investigating

We are currently investigating the issue.
Posted Oct 20, 2025 - 21:50 UTC
This incident affected: API - Production and API - Sandbox.