We are currently experiencing delays in our Transaction updates. We are actively investigating and working to mitigate this issue.
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 00:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 00:10 UTC
Investigating
We've identified an issue that caused transactions update and webhook delays from 16:48 Pacific to 17:08 Pacific. We deployed a fix and are monitoring to confirm system correctness.
Posted Jun 27, 2023 - 23:48 UTC
This incident affected: API - Production.