No components marked as affected
Resolved
The incident is resolved and we have implemented changes to avoid this category of issues.
Monitoring
/transactions/sync requests experienced elevated error rates for 9 minutes.The system has recovered and we are actively monitoring the situation.