Service Disruption Impacting Wells Fargo connections

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted May 03, 2025 - 04:50 UTC

Investigating

Wells Fargo is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Wells Fargo has resolved the issue.
Posted May 03, 2025 - 03:37 UTC