Elevated API Errors
Incident Report for Plaid
Resolved
Monitoring is showing stability in API since prior update.
Posted Jun 03, 2022 - 19:07 UTC
Monitoring
A fix has been identified and implemented. We're seeing recovery of API and delays in transaction updates.
Posted Jun 03, 2022 - 18:35 UTC
Update
We're seeing significant downtime on API routes and investigating the cause with engineering team.
Posted Jun 03, 2022 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 17:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 03, 2022 - 17:47 UTC
This incident affected: API - Production.