Service Disruption Impacting Chase connections
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 17:02 UTC
Investigating
Chase is currently experiencing downtime impacting all channels and data recipients. Item adds through Plaid are impacted. We will provide an update when Chase has resolved the issue
Posted Dec 03, 2024 - 16:07 UTC
This incident affected: API - Production.