IDV degradation
Incident Report for Plaid
Resolved
Liveness detection is fully restored. We will continue to monitor performance throughout the morning.
Posted Jul 11, 2024 - 17:29 UTC
Monitoring
We have deployed a fix and are monitoring closely.
Posted Jul 11, 2024 - 16:46 UTC
Investigating
Liveness detection in the Identity Verification product is currently degraded due to an upstream provider outage. Investigation is ongoing.
Posted Jul 11, 2024 - 15:19 UTC
This incident affected: API - Production.