Transaction Updates Delayed
Incident Report for Plaid
Resolved
Transaction update cadence is now at expected rate.
Posted Jan 31, 2025 - 02:32 UTC
Monitoring
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Posted Jan 30, 2025 - 22:12 UTC
Investigating
We are currently experiencing delays in our Transaction updates.
We are actively investigating and working to mitigate this issue.
Posted Jan 30, 2025 - 21:15 UTC
This incident affected: API - Production.