Issues with Stripe processor token integration

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 00:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 21:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 19:14 UTC

Investigating

Plaid is aware of an unexpected issue impacting Plaid customers that are using the Stripe processor token integration.We are working with Stripe directly on the resolution.
Posted Mar 22, 2023 - 19:11 UTC
This incident affected: API - Production.