Elevated API errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 15:52 UTC

Monitoring

Our team has identified the root cause of the issue, and are seeing symptoms stabilize. We are actively monitoring the situation.
Posted Jul 23, 2025 - 13:18 UTC

Investigating

We are currently experiencing elevated error rates for some API calls. We are actively investigating and working to mitigate this issue.
Posted Jul 23, 2025 - 12:57 UTC
This incident affected: API - Production.