Plaid Transfer Instant Payouts Service Degradation
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted May 01, 2024 - 13:50 UTC
Monitoring
Transfer's banking partner has resumed normal service, and all payments should be processing as normal. We will continue to monitor.
Posted May 01, 2024 - 05:57 UTC
Investigating
Due to a degradation in service with our banking partner, Transfer is experiencing delays impacting payment processing. This currently only applies to Instant Payouts (RTP and FedNow). Transfer creation requests will be accepted as usual (via /transfer/create), but processing these payments is temporarily paused.

We are actively monitoring and will re-enable processing for Instant Payouts as soon as possible.
Posted May 01, 2024 - 04:54 UTC
This incident affected: API - Production.