Increased Error Rates in Sandbox
Incident Report for Plaid
Resolved
The elevated errors in Plaid's sandbox API are resolved, and we are confident the issue will not reoccur.
Posted Feb 22, 2024 - 21:30 UTC
Monitoring
We have mitigated the root cause and error rates have recovered for Plaid's sandbox API. We will continue to monitor the situation until further notice.
Posted Feb 22, 2024 - 21:14 UTC
Investigating
We have detected elevated error rates in Plaid's sandbox API, and are actively mitigating the issue.
Posted Feb 22, 2024 - 20:58 UTC
This incident affected: API - Sandbox.