Transfer Processing Delays

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Sep 13, 2024 - 15:15 UTC

Monitoring

The issue has been identified and mitigated. Processing is now operating as normal. We will continue to monitor.
Posted Sep 13, 2024 - 14:38 UTC

Investigating

Transfer is experiencing delays impacting payment processing. The Transfer creation API is still operating as normal, but processing is currently delayed.

We are actively monitoring and will provide an an update as the incident evolves.
Posted Sep 13, 2024 - 14:32 UTC
This incident affected: API - Production.