Link does not open in IE11 for EU country codes

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jul 08, 2020 - 17:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 17:04 UTC

Identified

Link does not open correctly when using Internet Explorer 11 and passing one of the European country codes.
Posted Jul 08, 2020 - 16:01 UTC
This incident affected: API - Production and API - Sandbox.