Transactions delayed
Incident Report for Plaid
Resolved
Transactions delay is resolved.
Posted Jun 17, 2022 - 16:48 UTC
Update
We are currently experiencing delays in our Transaction updates. We are expecting normal operations in approximately 2 hours at 16:45 UTC.
Posted Jun 17, 2022 - 14:43 UTC
Monitoring
We are currently experiencing delays in our Transaction updates.
Posted Jun 17, 2022 - 12:20 UTC
This incident affected: API - Production.