API degradation (development)
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 19:11 UTC
Monitoring
We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Mar 10, 2021 - 19:09 UTC
Investigating
We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.
Posted Mar 10, 2021 - 18:20 UTC
This incident affected: API - Development.