Elevated /transactions/sync error rates
Incident Report for Plaid
Resolved
Incident resolved
Posted Sep 02, 2022 - 17:33 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Sep 02, 2022 - 17:26 UTC
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Sep 02, 2022 - 16:20 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2022 - 15:58 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.