Service Disruption Impacting Bank of America connections

Incident Report for Plaid

Resolved

This incident has been resolved
Posted Oct 03, 2024 - 14:25 UTC

Investigating

Bank of America is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Bank of America has resolved the issue.
Posted Oct 02, 2024 - 21:00 UTC
This incident affected: API - Production.