Data Processing Delays - Logs in the Dashboard

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jun 17, 2023 - 00:03 UTC

Investigating

Our data processing infrastructure is running behind which is causing delays to the Logs page in the dashboard. No data has been lost and we are investigating the delay.
Posted Jun 16, 2023 - 19:23 UTC
This incident affected: Dashboard.