Elevated Chase errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 16:49 UTC
Identified
Chase is currently experiencing downtime impacting all channels and data recipients. Item adds through Plaid are impacted. We will provide an update when Chase has resolved the issue.
Posted Sep 15, 2024 - 04:55 UTC
This incident affected: API - Production.