Service Disruption Impacting Chase connections
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 22:17 UTC
Investigating
Chase is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Chase has resolved the issue.
Posted Nov 13, 2024 - 19:10 UTC
This incident affected: API - Production.