API degradation
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 20:05 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Oct 09, 2020 - 13:11 UTC
Identified
We have identified the root cause of the issue as AWS networking errors and are actively working to mitigate the impact.
Posted Oct 09, 2020 - 12:52 UTC
Investigating
We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.
Posted Oct 09, 2020 - 11:51 UTC
This incident affected: API - Production.