Elevated dashboard error rates

Incident Report for Plaid

Resolved

This incident has been resolved
Posted Sep 28, 2024 - 01:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 28, 2024 - 00:06 UTC

Monitoring

We've resolved the issue and are actively monitoring
Posted Sep 27, 2024 - 16:21 UTC

Investigating

We are experiencing elevated error rates in Dashboard login.
We are actively investigating this issue.
Posted Sep 27, 2024 - 16:10 UTC
This incident affected: Dashboard.