Transactions delayed
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted May 21, 2021 - 19:10 UTC
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact. We expect transactions updates to recover within the next few hours.
Posted May 21, 2021 - 13:23 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2021 - 13:10 UTC
Investigating
We are currently experiencing delays in our Transaction updates. We are actively investigating and working to mitigate this issue.
Posted May 21, 2021 - 13:10 UTC
This incident affected: API - Production.