Elevated Chase errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 08:02 UTC

Identified

Chase is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Chase has resolved the issue.
Posted Feb 12, 2025 - 07:20 UTC
This incident affected: API - Production.