Elevated API Errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted May 19, 2022 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 17:37 UTC
Investigating
We're experiencing an elevated level of Link and API errors and are currently looking into the issue.
Posted May 19, 2022 - 17:35 UTC
This incident affected: API - Production.