Link downtime
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 00:32 UTC
Investigating
Link is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Posted Oct 13, 2021 - 00:18 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.