Elevated API errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 03:07 UTC

Monitoring

We are experienced elevated error rates for /transactions/recurring/get API calls.
We have mitigated the issue and are monitoring.
Posted Apr 29, 2025 - 20:13 UTC
This incident affected: API - Production.