[Resolved] OAuth conversion investigation
Incident Report for Plaid
Resolved
An incident was mistakenly created during an investigation into a client-specific issue. Plaid is not experiencing global OAuth conversion issues. We apologize for any confusion.
Posted Jul 14, 2022 - 18:41 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.