Transfer API degradation

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 04:11 UTC

Monitoring

FedACH continues to report delays in ACH file delivery and settlement. This may result in ACH Transfer delays. We are continuing to monitor the situation to limit client impact.
Posted Mar 03, 2026 - 23:15 UTC
This incident affected: API - Production.