Transactions updates delayed
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 01:26 UTC
Monitoring
While we recover from a previous incident, our transactions product updates will be delayed for the next few hours.
Posted Jul 29, 2022 - 19:31 UTC
This incident affected: API - Production.